<!DOCTYPE html>
        <!--[if IE 8]><html class="lt-ie9 ie8 hello-usa" data-js-responsive-site lang="en" dir="ltr" itemscope itemtype="http://schema.org/WebPage"><![endif]-->
        <!--[if gt IE 8]><!--><html lang="en" data-js-responsive-site dir="ltr" itemscope itemtype="http://schema.org/WebPage" class="hello-usa"><!--<![endif]-->
<head>
	<title>The restaurants loved by Prince William and Kate, Holly Willoughby and more - Photo 1</title>
	<meta charset="utf-8" />
	<meta name="title" content="Prince William and Kate, Holly Willoughby and other stars love these restaurants - Photo 1" />
	<meta name="description" content=" - Photo 1 - Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" />
	<meta name="keywords" content="Celebrity restaurants, restaurants, prince william, kate middleton, kate middleton restaurant, meghan markle london, princess eugenie, christine bleakley, kate garraway, michelle keegan sushisamba" />
	<meta name="dc.title" content="Prince William and Kate, Holly Willoughby and other stars love these restaurants" />
	<meta http-equiv="title" content="Prince William and Kate, Holly Willoughby and other stars love these restaurants" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3, user-scalable=yes" />
  	  	<link rel="canonical" href="https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/">
	<meta property="og:title" content="The restaurants loved by Prince William and Kate, Holly Willoughby and more"/>
  	<meta property="og:site_name" content="hellomagazine.com"/>
  	<meta property="og:image" content="https://www.hellomagazine.com/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-e.jpg"/>	        <link rel="stylesheet" href="/css/2015/main_base_test.min.css?v17.34">
        			<link rel="stylesheet" href="/css/2015/main_gallery_2016.min.css?v17.34">
		    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1728383620790976');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1728383620790976&ev=PageView&noscript=1"/></noscript>
    <!-- End Facebook Pixel Code -->

<!--[if lt IE 9]>
<script src="//www.himgs.com/js/hola/comunes/html5shiv-3.7.2.min.js"></script>
<![endif]-->
<script src="//www.himgs.com/js/hola/jquery/jquery-1.11.1.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.akamai.min.js"></script>
<script src="//www.himgs.com/js/hola/jquery/riloadr.config.js"></script>
<script src="/a/js/seo-search.js"></script>

<link rel="stylesheet" href="/css/external.min.css?v17.34" type="text/css" media="all" />

<!-- publication_editor hello -->					<link rel="alternate" hreflang="en-GB" href="https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/" />
									<link rel="alternate" hreflang="en-US" href="https://us.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/" />
									<link rel="alternate" hreflang="en-CA" href="https://ca.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/" />
				 



            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    
	    <meta name="news_keywords" content="Celebrity restaurants, restaurants, prince william, kate middleton, kate middleton restaurant, meghan markle london, princess eugenie, christine bleakley, kate garraway, michelle keegan sushisamba"/>

    <meta property="og:title" content="Prince William and Kate, Holly Willoughby and other stars love these restaurants"/>
    <meta property="og:description" content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram"/>
    <meta property="og:image" content="https://www.hellomagazine.com/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg" />

    <meta property="og:updated_time" content="2018-01-24T17:39:16+01:00" />

    <meta property="og:url" content="https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="HOLA"/>
                    <meta property="article:published_time"  itemprop="datePublished" content="2018-01-24T17:39:16+01:00" />
                    <meta property="article:modified_time" itemprop="dateModified" content="2018-01-24T17:39:16+01:00"/>
        
    
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@hola" />
    <meta name="twitter:creator" content="@hola" />
    <meta name="twitter:url" content="https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/" />
    <meta name="twitter:title" content="Prince William and Kate, Holly Willoughby and other stars love these restaurants" />
    <meta name="twitter:description" content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram." />

    <meta name="twitter:image" content="https://www.hellomagazine.com/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-408/Prince-William-Kate-Beach-Blanket-Babylon-Notting-Hill-a.jpg" /><meta name="hmn" content="true" />
<meta name="hmnv" content="2" />
    <script async defer data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

	<!--[if lt IE 9]>
  		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  	<![endif]-->
<!-- ad -->
<!-- advertising_header_async/ folder --><!-- cad advertising_header cuisine galeria --><script data-js-ad-manager-config='{"slots":[{"adUnitPath":"\/87824813\/us.hello\/cuisine\/galleries","size":[[300,600],[300,250]],"optDiv":"div-hola-slot-robapaginas","targetingParams":[{"key":"position","value":["robapaginas"]},{"key":"place","value":["ATF"]}]},{"adUnitPath":"\/87824813\/us.hello\/cuisine\/galleries","size":[[300,600],[300,250]],"optDiv":"div-hola-slot-robainferior","targetingParams":[{"key":"position","value":["robainferior"]},{"key":"place","value":["BTF"]}]},{"adUnitPath":"\/87824813\/us.hello\/cuisine\/galleries","size":[[970,250],[970,90],[728,200],[728,90],[320,100],[320,50],[2,1]],"optDiv":"div-hola-slot-megabanner","targetingParams":[{"key":"position","value":["megabanner"]},{"key":"place","value":["ATF"]}]},{"adUnitPath":"\/87824813\/us.hello\/cuisine\/galleries","size":[[970,250],[970,90],[728,200],[728,90],[300,600],[300,250],[320,100],[320,50]],"optDiv":"div-hola-slot-bannerinferior","targetingParams":[{"key":"position","value":["bannerinferior"]},{"key":"place","value":["BTF"]}]},{"adUnitPath":"\/87824813\/us.hello\/cuisine\/galleries","optDiv":"div-hola-slot-outofpage1x1","targetingParams":[{"key":"position","value":["outofpage1x1"]}]}]}' src="//www.himgs.com/js/hola/comunes/dpam.js"></script><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'us.hellomagazine.com',
                useCanonical: true,
                sections: 'cuisine',
                authors: "HELLO! US"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="gallery cuisine fixed">
	<div id="all"  class="movAdd">
		<script> dataLayer = [{"publication":"UK","countryEdition":"Reino Unido","subdomain":"www","ageUser":"","extension":"","ageRange":"","comscoreGroup":"","editorialGroup":"hello","searchType":"","searchKeywords":"","contentType":"","section":"cuisine","subsection":"cuisine/galeria","author":"","documentType":"noticias","sourceUser":"","idUserA":"","idUser":"","genderUser":"","login":"no","dispositivo":"","wildCard":"","promocion":"","idUserB":"","ageUserB":"","ageRangeB":"","genderUserB":"","sourceUserB":"","datePublication":"20180124"}]</script>                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <script src="https://www.hellomagazine.com/js/comunes/datalayer-gigya.js?v5.1"></script>
            
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035866" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cv=2.0&cj=1" />
</noscript>

<!-- End comScore Tag -->

<!-- cad Position1 cuisine galeria  -->
<div data-js-ad-manager-slot="div-hola-slot-outofpage1x1"></div>    <!-- Top Banner  -->
    <aside id="top-banner" data-ad>
                    <div data-js-ad-manager-slot="div-hola-slot-megabanner"></div>
            </aside>


		    <script>
if($('body').hasClass('home') && window.location.host == "www.hellomagazine.com")window.onbeforeunload = function() {window.scrollTo(0,0);}
</script>		<div id="secondaryBar">
    <nav class="container" data-layer-location="principal">
                     </nav>
    <nav class="categories container" data-js-page-container>
        <ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<span id="clMainNav" >
		<i data-icon="E" class="icon"></i>
		<span>Close</span>
	</span>
	<span class="text">Sections</span>
	<li>
		<a itemprop="url" href="/" title="Go to Homepage">
			<span itemprop="name" class="text">Home</span>
			<span data-icon="x" class="icon"></span>
		</a>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/celebrities/" title="Go to News">
			<span itemprop="name" class="text">News</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-babies/" title="Go to Celebrity babies">Celebrity babies</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/celebrity-couples/" title="Go to Celebrity couples">Celebrity couples</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/michelle-keegan/" title="Go to Michelle Keegan">Michelle Keegan</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/the-beckhams/" title="Go to The Beckhams">The Beckhams</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/cheryl/" title="Go to Cheryl">Cheryl</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/andy-murray/" title="Go to Andy Murray">Andy Murray</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/baftas/" title="Go to Bafta Awards">Bafta Awards</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/tags/oscars/" title="Go to Oscars">Oscars</a></li>
                </ul>
            </div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/royalty/" title="Go to Royalty">
			<span itemprop="name" class="text">Royalty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/royalty/" title="Go to Royal news">Royal news</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/the-queen/" title="Go to The Queen">The Queen</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/kate-middleton/" title="Go to Kate Middleton">Kate Middleton</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-william/" title="Go to Prince William">Prince William</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-harry/" title="Go to Prince Harry">Prince Harry</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-george/" title="Go to Prince George">Prince George</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/princess-charlotte/" title="Go to Princess Charlotte">Princess Charlotte</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/prince-charles/" title="Go to Prince Charles">Prince Charles</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/william-and-kate/" title="Go to William and Kate">William and Kate</a></li>
			</ul>
		</div>
	</li>
	<li class="expand">
		<a itemprop="url" href="//fashion.hellomagazine.com/" title="Go to Fashion">
			<span itemprop="name" class="text">Fashion</span>
			<span data-icon="x" class="icon"></span>
        </a>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                    <li><a target="_top" href="//fashion.hellomagazine.com/tags/hfm/" title="Go to HFM">HFM</a></li>
                </ul>
            </div>

	</li>
	<li class="lifestyle expand">
			<span itemprop="name" class="text">Lifestyle</span>
			<span data-icon="x" class="icon"></span>
            <div class="modal">
                <i data-icon="h" class="icon"></i>
                <ul>
                   <li><a target="_top" href="//www.hellomagazine.com/homes/" title="Go to Home news">Homes</a></li> 
                    <li><a target="_top" href="//www.hellomagazine.com/cuisine/" title="Go to Food">Food</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/brides/" title="Go to Weddings">Weddings</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/mother-and-baby/" title="Go to Parenting">Parenting</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/health-and-fitness/" title="Go to Health & fitness">Health & fitness</a></li>
                    <li><a target="_top" href="//www.hellomagazine.com/travel/" title="Go to Travel">Travel</a></li>
                </ul>
            </div>

	</li>
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/healthandbeauty/" title="Go to Health & Beauty news">
			<span itemprop="name" class="text">Beauty</span>
			<span data-icon="x" class="icon"></span>
		</a>
		<div class="modal">
			<i data-icon="h" class="icon"></i>
			<ul>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/makeup/" title=" Go to Make up">Make up</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/skincare-and-fragrances/" title="Go to Skincare">Skincare</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/healthandbeauty/hair/" title="Go to Hair">Hair</a></li>
			</ul>
		</div>
	</li>
	
	<li class="expand">
		<a itemprop="url" href="//www.hellomagazine.com/film/" title="Go to Tv & film">
			<span itemprop="name" class="text">TV & Film</span>
			<span data-icon="x" class="icon"></span>
		</a>
        <div class="modal">
            <i data-icon="h" class="icon"></i>
            <ul>
                <li><a target="_top" href="//www.hellomagazine.com/tags/x-factor/" title="Go to X factor">X Factor</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/strictly-come-dancing/" title="Go to Strictly come dancing">Strictly Come Dancing</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/im-a-celebrity/" title="Go to I'm a celebrity">I'm a Celebrity</a></li>
                <li><a target="_top" href="//www.hellomagazine.com/tags/great-british-bakeoff/" title="Go to Great British Bake Off">Great British Bake Off</a></li>
            </ul>
        </div>
	</li>
    <li class="">
        <a itemprop="url" href="https://uk.hellotv.com" title="Go to Videos">
            <span itemprop="name" class="text">Videos</span>
            <span data-icon="x" class="icon"></span>
        </a>
    </li>
</ul>    </nav>
    <div class="search" data-search>
        <div class="container">
            <button class="fRight" data-search-button>
                <i data-icon="M" class="icon"></i>
                <span class="text hidden-sm">Search</span>
            </button>
            <form method="get" action="" id="form-buscador">
                <input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string" />
            </form>
        </div>
    </div>
</div>		<main class="container" data-js-page-container>
            <div id="top-banner" class="container">
            	
            	<!-- cad Top cuisine galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-minw="769"></aside><!-- cad Top cuisine galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-movable="1" data-js-maxw="768"></aside>            	
            </div>
        <div class="row new">
						﻿
				</div>
			<article class="gallery-content" id="wrap">
				<header class="row new">
					<div class="gallery-header">
						<h1 class="col-xs-12 col-md-8">The restaurants loved by Prince William and Kate, Holly Willoughby and more</h1>
						<nav id="gallery-navigation" class="col-xs-12 col-sm-4">
							<section class="controls span4 fRight">
																<a href="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/0/" class="left-arrow disabled" title="Previous picture"><i data-icon="C" class="icon"></i></a>
																<a href="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" class="right-arrow " title="Next picture"><i data-icon="G" class="icon"></i></a>
								 <span class="gallery-count"><strong>1</strong>/9</span>
							</section>
						</nav>
					</div>
					<div class="col-xs-12 col-md-8">
						<div class="news-meta">
														   								<a class="newsBack fLeft" href="https://www.hellomagazine.com/cuisine/">
									<i data-icon="g" class="icon"></i>
									<span>Cuisine</span>
								</a>
								
							<!--							<time datetime="2018-01-24">
			        		   January 24, 2018			        		</time>
			        		<meta itemprop="dateModified" content="2018-01-24T00:00:00+01:00"/>
			        					        		<a href="/tags/chloe-best/" class="author"  itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" title="by Chloe Best">
			        		    <span itemprop="name">by Chloe Best</span>
			        		</a>
			        		<span itemprop="description" class="hidden">Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram</span>	
		    				-->
		    				<span class="news-meta">

    <time datetime="2018-01-24T17:39:16+01:00">
        <span>January  24, 2018 - 17:39 CET</span>
        <meta itemprop="datePublished" content="2018-01-24T17:39:16+01:00"/>
        <meta itemprop="dateModified" content="2018-01-24T17:39:16+01:00"/>
    </time>

    <a href="/tags/chloe-best/" class="author"  itemprop="author creator" itemscope="" itemtype="http://schema.org/Person" title="by Chloe Best">
        <span itemprop="name">by Chloe Best</span>
    </a>
	<span itemprop="description" class="hidden">Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram</span>
</span>
						</div>
					</div>
				</header>
				<section class="gallery-pictures">
													<div class="row poster" data-id="1" style='display:block'>
																		<figure class="span8">
										<a class="galleryImage" data-href-desktop="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" data-href-mobile="//www.hellomagazine.com/zoom.html?url=/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-408/Prince-William-Kate-Beach-Blanket-Babylon-Notting-Hill-a.jpg&sec=cuisine&sub=" title="Prince-William-Kate-Beach-Blanket-Babylon-Notting-Hill">
											<img data-src="/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-408/Prince-William-Kate-Beach-Blanket-Babylon-Notting-Hill-a.jpg" alt="Prince-William-Kate-Beach-Blanket-Babylon-Notting-Hill">
											<!--i data-icon="1" class="icon"></i-->
										</a>
										<div class="news-share">
											<ul>
												<li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>	
<li>
	<a data-layer-social-button="GooglePlus" data-href="https://plus.google.com/share?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank">
 		<i data-icon='O' class="icon"></i>
 	</a>	
</li>	
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/&media=https://www.hellomagazine.com//imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg&description=Prince William and Kate, Holly Willoughby and other stars love these restaurants" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Prince William and Kate, Holly Willoughby and other stars love these restaurants" data-content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants | https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/1/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

											</ul>
										</div>
										<section class="news-tags">
	<header>
			<p class="title-section">More on:</p>
	</header>
	<ul>
				<!-- EEEEEEEEEhello-usaSeccion cuisine -->
                				<li><a href="https://www.hellomagazine.com/tags/restaurants">Restaurants</a></li>
				<!-- EEEEEEEEEhello-usaSeccion cuisine -->
                				<li><a href="https://www.hellomagazine.com/tags/holly-willoughby">Holly Willoughby</a></li>
				<!-- EEEEEEEEEhello-usaSeccion cuisine -->
                				<li><a href="https://www.hellomagazine.com/tags/prince-william-and-kate">Prince William and Kate</a></li>
				<!-- EEEEEEEEEhello-usaSeccion cuisine -->
                				<li><a href="https://www.hellomagazine.com/tags/david-beckham">David Beckham</a></li>
				<!-- EEEEEEEEEhello-usaSeccion cuisine -->
                				<li><a href="https://www.hellomagazine.com/tags/michelle-keegan">Michelle Keegan</a></li>
				<!-- EEEEEEEEEhello-usaSeccion cuisine -->
                				<li><a href="https://www.hellomagazine.com/tags/food">Food</a></li>
			</ul>
</section>
									</figure>

																	
									<aside role="complementary" class="span4">
										<div class="meta">
											<p>Fancy doing some celeb-spotting next time you go out for dinner? We&#39;ve rounded up some of the <strong><a href="https://www.hellomagazine.com/tags/restaurants/">restaurants</a></strong> and caf&eacute;s frequented by our favourite stars, including Meghan Markle, <strong><a href="https://www.hellomagazine.com/tags/prince-william-and-kate/">Prince William and Kate</a></strong>, and Holly Willoughby. While these venues are popular among celebrities, fortunately you don&#39;t need an A-List budget to dine here. From the &pound;5 pies loved by David Beckham to Christine Lampard&#39;s purse-friendly green juices, these are celebrity hotspots we can all get on board with.</p>

<h3>Prince William and Kate &ndash; Beach Blanket Babylon</h3>

<p>The Duke and Duchess of Cambridge <strong><a href="https://www.hellomagazine.com/cuisine/2017121544815/prince-harry-meghan-markle-christmas-party/">dined at this Notting Hill restauran</a></strong>t in December, when they attended the Kensington Palace Christmas party along with Prince Harry and Meghan Markle. The restaurant serves &quot;modern European cuisine, accompanied by an impressive selection of world wines&quot;. Think lamb rump, seafood linguine or chicken breast for mains, while the weekend brunch menu serves classic breakfast dishes from &pound;7.</p>
											<span class="copyright">
												Photo: &copy; Facebook											</span>	
										</div>
										<!-- cad Middle cuisine galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-movable="1" data-js-maxw="768"></aside><!-- cad Middle cuisine galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="769"></aside>									</aside>
								</div>
																<div class="row poster" data-id="2" >
																		<figure class="span8">
										<a class="galleryImage" data-href-desktop="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" data-href-mobile="//www.hellomagazine.com/zoom.html?url=/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-406/Meghan-Markle-Bocca-di-Lupo-a.jpg&sec=cuisine&sub=" title="Meghan-Markle-Bocca-di-Lupo">
											<img data-src="/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-406/Meghan-Markle-Bocca-di-Lupo-a.jpg" alt="Meghan-Markle-Bocca-di-Lupo">
											<!--i data-icon="1" class="icon"></i-->
										</a>
										<div class="news-share">
											<ul>
												<li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>	
<li>
	<a data-layer-social-button="GooglePlus" data-href="https://plus.google.com/share?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank">
 		<i data-icon='O' class="icon"></i>
 	</a>	
</li>	
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/&media=https://www.hellomagazine.com//imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg&description=Prince William and Kate, Holly Willoughby and other stars love these restaurants" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Prince William and Kate, Holly Willoughby and other stars love these restaurants" data-content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants | https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

											</ul>
										</div>
																			</figure>

																	
									<aside role="complementary" class="span4">
										<div class="meta">
											<h3>Meghan Markle &ndash; Bocca Di Lupo</h3>

<p>A self-proclaimed foodie, <strong><a href="https://www.hellomagazine.com/tags/meghan-markle/">Meghan Markle</a></strong> has previously been spotted dining with a friend at Italian restaurant Bocca Di Lupo in Soho, London. And she&#39;s in good company; Princess Eugenie also loves this eatery, as do James McAvoy and Sir Ian McKellen among others. Dishes on the menu include risottos, fresh pasta dishes and grilled fish, with prices for a main ranging anywhere from &pound;10-&pound;44. There&#39;s an extensive wine list, too, along with cocktails such as Aperol Spritz and Negronis.</p>
											<span class="copyright">
												Photo: &copy; Instagram											</span>	
										</div>
																			</aside>
								</div>
																<div class="row poster" data-id="3" >
																		<figure class="span8">
										<a class="galleryImage" data-href-desktop="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" data-href-mobile="//www.hellomagazine.com/zoom.html?url=/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-403/Hix-Princess-Eugenie-a.jpg&sec=cuisine&sub=" title="Hix-Princess-Eugenie">
											<img data-src="/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-403/Hix-Princess-Eugenie-a.jpg" alt="Hix-Princess-Eugenie">
											<!--i data-icon="1" class="icon"></i-->
										</a>
										<div class="news-share">
											<ul>
												<li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/3/&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/3/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>	
<li>
	<a data-layer-social-button="GooglePlus" data-href="https://plus.google.com/share?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/3/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank">
 		<i data-icon='O' class="icon"></i>
 	</a>	
</li>	
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/3/&media=https://www.hellomagazine.com//imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg&description=Prince William and Kate, Holly Willoughby and other stars love these restaurants" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Prince William and Kate, Holly Willoughby and other stars love these restaurants" data-content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/3/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants | https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/3/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

											</ul>
										</div>
																			</figure>

																	
									<aside role="complementary" class="span4">
										<div class="meta">
											<h3>Princess Eugenie &ndash; Hix Soho</h3>

<p><strong><a href="https://www.hellomagazine.com/tags/princess-eugenie/">Princess Eugenie</a></strong> added this Soho restaurant to <strong><a href="https://www.hellomagazine.com/travel/2018012445688/princess-eugenie-guide-to-london-pinterest/">her &#39;Guide to London</a></strong>&#39; on her official Pinterest account, and it&#39;s easy to see why she is a fan. With a focus on fish and shellfish, the menu features everything from steamed Shetland mussels to Torbay turbot for two to share. There&#39;s something on the menu for all budgets, too, with a number of dishes available for under &pound;20, rising to &pound;85 for rib steak or porterhouse steak for two to share.</p>
											<span class="copyright">
												Photo: &copy; Rex											</span>	
										</div>
																			</aside>
								</div>
																<div class="row poster" data-id="4" >
									<!-- cad Top cuisine galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-movable="4" data-js-maxw="768"></aside>									<figure class="span8">
										<a class="galleryImage" data-href-desktop="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" data-href-mobile="//www.hellomagazine.com/zoom.html?url=/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-404/Holly-Willoughby-La-Bodega-Negra-a.jpg&sec=cuisine&sub=" title="Holly-Willoughby-La-Bodega-Negra">
											<img data-src="/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-404/Holly-Willoughby-La-Bodega-Negra-a.jpg" alt="Holly-Willoughby-La-Bodega-Negra">
											<!--i data-icon="1" class="icon"></i-->
										</a>
										<div class="news-share">
											<ul>
												<li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/4/&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/4/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>	
<li>
	<a data-layer-social-button="GooglePlus" data-href="https://plus.google.com/share?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/4/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank">
 		<i data-icon='O' class="icon"></i>
 	</a>	
</li>	
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/4/&media=https://www.hellomagazine.com//imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg&description=Prince William and Kate, Holly Willoughby and other stars love these restaurants" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Prince William and Kate, Holly Willoughby and other stars love these restaurants" data-content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/4/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants | https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/4/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

											</ul>
										</div>
																			</figure>

																	
									<aside role="complementary" class="span4">
										<div class="meta">
											<h3>Holly Willoughby &ndash; Bodega Negra</h3>

<p><em>This Morning</em> presenter Holly <strong><a href="https://www.hellomagazine.com/cuisine/2018011645470/holly-willoughby-la-bodega-negra-restaurant/">gave this Mexican restaurant her seal of approva</a></strong>l when she dined her as part of Davina McCall&#39;s 50th birthday celebrations. The restaurant specialises in Mexican cuisine with dishes such as tacos, ceviche and tostadas, along with classic margaritas and tequila.</p>
											<span class="copyright">
												Photo: &copy; Instagram											</span>	
										</div>
										<!-- cad Middle cuisine galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-movable="4" data-js-maxw="768"></aside>									</aside>
								</div>
																<div class="row poster" data-id="5" >
																		<figure class="span8">
										<a class="galleryImage" data-href-desktop="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" data-href-mobile="//www.hellomagazine.com/zoom.html?url=/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-407/Michelle-Keegan-Sushi-Samba-a.jpg&sec=cuisine&sub=" title="Michelle-Keegan-Sushi-Samba">
											<img data-src="/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-407/Michelle-Keegan-Sushi-Samba-a.jpg" alt="Michelle-Keegan-Sushi-Samba">
											<!--i data-icon="1" class="icon"></i-->
										</a>
										<div class="news-share">
											<ul>
												<li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/5/&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/5/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>	
<li>
	<a data-layer-social-button="GooglePlus" data-href="https://plus.google.com/share?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/5/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank">
 		<i data-icon='O' class="icon"></i>
 	</a>	
</li>	
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/5/&media=https://www.hellomagazine.com//imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg&description=Prince William and Kate, Holly Willoughby and other stars love these restaurants" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Prince William and Kate, Holly Willoughby and other stars love these restaurants" data-content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/5/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants | https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/5/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

											</ul>
										</div>
																			</figure>

																	
									<aside role="complementary" class="span4">
										<div class="meta">
											<h3>Michelle Keegan &ndash; Sushi Samba</h3>

<p><strong><a href="https://www.hellomagazine.com/tags/michelle-keegan/">Michelle Keegan</a></strong> has previously said that Sushi Samba is one of her favourite places to eat in London, describing it as &quot;a real treat of a venue&quot;. Located on the 38th and 39th floor of Bishopsgate, the restaurant has amazing views of the London skyline, along with fresh sushi and signature cocktails. Small plates are available from &pound;6.50, while cocktails cost around &pound;13 each.</p>
											<span class="copyright">
												Photo: &copy; HELLO!											</span>	
										</div>
																			</aside>
								</div>
																<div class="row poster" data-id="6" >
																		<figure class="span8">
										<a class="galleryImage" data-href-desktop="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" data-href-mobile="//www.hellomagazine.com/zoom.html?url=/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-402/David-Beckham-Tonys-pie-and-mash-a.jpg&sec=cuisine&sub=" title="David-Beckham-Tonys-pie-and-mash">
											<img data-src="/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-402/David-Beckham-Tonys-pie-and-mash-a.jpg" alt="David-Beckham-Tonys-pie-and-mash">
											<!--i data-icon="1" class="icon"></i-->
										</a>
										<div class="news-share">
											<ul>
												<li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/6/&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/6/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>	
<li>
	<a data-layer-social-button="GooglePlus" data-href="https://plus.google.com/share?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/6/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank">
 		<i data-icon='O' class="icon"></i>
 	</a>	
</li>	
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/6/&media=https://www.hellomagazine.com//imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg&description=Prince William and Kate, Holly Willoughby and other stars love these restaurants" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Prince William and Kate, Holly Willoughby and other stars love these restaurants" data-content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/6/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants | https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/6/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

											</ul>
										</div>
																			</figure>

																	
									<aside role="complementary" class="span4">
										<div class="meta">
											<h3>David Beckham &ndash; Tony&#39;s Pie and Mash Shop in Waltham Abbey</h3>

<p>He may have a taste for fine wine and Michelin-star restaurants, but <strong><a href="https://www.hellomagazine.com/tags/david-beckham/">David Beckham</a></strong> hasn&#39;t strayed too far from his roots. The retired footballer often returns to Tony&#39;s Pie and Mash Shop in Waltham Abbey, where a pie, mash and gravy costs less than &pound;5.</p>
											<span class="copyright">
												Photo: &copy; Instagram											</span>	
										</div>
																			</aside>
								</div>
																<div class="row poster" data-id="7" >
									<!-- cad Top cuisine galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-megabanner" data-js-movable="7" data-js-maxw="768"></aside>									<figure class="span8">
										<a class="galleryImage" data-href-desktop="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" data-href-mobile="//www.hellomagazine.com/zoom.html?url=/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-405/Kate-Garraway-Bob-Bob-Ricard-a.jpg&sec=cuisine&sub=" title="Kate-Garraway-Bob-Bob-Ricard">
											<img data-src="/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-405/Kate-Garraway-Bob-Bob-Ricard-a.jpg" alt="Kate-Garraway-Bob-Bob-Ricard">
											<!--i data-icon="1" class="icon"></i-->
										</a>
										<div class="news-share">
											<ul>
												<li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/7/&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/7/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>	
<li>
	<a data-layer-social-button="GooglePlus" data-href="https://plus.google.com/share?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/7/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank">
 		<i data-icon='O' class="icon"></i>
 	</a>	
</li>	
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/7/&media=https://www.hellomagazine.com//imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg&description=Prince William and Kate, Holly Willoughby and other stars love these restaurants" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Prince William and Kate, Holly Willoughby and other stars love these restaurants" data-content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/7/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants | https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/7/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

											</ul>
										</div>
																			</figure>

																	
									<aside role="complementary" class="span4">
										<div class="meta">
											<h3>Kate Garraway &ndash; Bob Bob Ricard</h3>

<p>Dry January was a struggle for <strong><a href="https://www.hellomagazine.com/tags/kate-garraway/">Kate Garraway</a></strong>, who was seated next to the famous &quot;Press for Champagne&quot; button at Bob Bob Ricard. The <em>Good Morning Britain</em> presenter tucked into oysters and chips at the iconic Soho restaurant, where main courses cost from &pound;18.50 to &pound;43.50 for Steak Tartare.</p>
											<span class="copyright">
												Photo: &copy; Instagram											</span>	
										</div>
										<!-- cad Middle cuisine galeria  -->
<aside data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-movable="7" data-js-maxw="768"></aside>									</aside>
								</div>
																<div class="row poster" data-id="8" >
																		<figure class="span8">
										<a class="galleryImage" data-href-desktop="/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/2/" data-href-mobile="//www.hellomagazine.com/zoom.html?url=/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-401/Christine-Lampard-Joe-and-the-juice-a.jpg&sec=cuisine&sub=" title="Christine-Lampard-Joe-and-the-juice">
											<img data-src="/imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-401/Christine-Lampard-Joe-and-the-juice-a.jpg" alt="Christine-Lampard-Joe-and-the-juice">
											<!--i data-icon="1" class="icon"></i-->
										</a>
										<div class="news-share">
											<ul>
												<li>
	<a data-layer-social-button="Twitter" data-href="https://twitter.com/intent/tweet?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/8/&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants&via=hellomag" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank">
 		<i data-icon='L' class="icon"></i>
 	</a>	
</li>
<li>
	<a data-layer-social-button="Facebook" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/8/" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank">
 		<i data-icon='N' class="icon"></i>
 	</a>	
</li>	
<li>
	<a data-layer-social-button="GooglePlus" data-href="https://plus.google.com/share?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/8/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank">
 		<i data-icon='O' class="icon"></i>
 	</a>	
</li>	
<li class="pinterest">
	<a class="pinterest popup" data-layer-social-button="Pinterest" data-href="http://www.pinterest.com/pin/create/button/?url=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/8/&media=https://www.hellomagazine.com//imagenes/cuisine/2018012445718/celebrities-favourite-restaurants/0-230-411/celebrity-favourite-restaurants-t.jpg&description=Prince William and Kate, Holly Willoughby and other stars love these restaurants" rel="nofollow" data-share="pinterest" title="Share on Pinterest" data-pin-custom="true" target="_blank">
 		<i data-icon='W' class="icon"></i>
 	</a>	
</li>
<li>
	<a class="tumblr popup" data-title="Prince William and Kate, Holly Willoughby and other stars love these restaurants" data-content="Discover the favourite restaurants of Holly Willoughby, Christine Lampard, Kate Garraway and Princess Eugenie. The celebrities often share photos from different cafés and restaurants on Instagram" data-posttype="text" data-layer-social-button="Tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/8/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank">
 		<i data-icon='/' class="icon"></i>
 	</a>	
</li>
<li class="whatsapp">
	<a data-layer-social-button="Whatsapp" data-href="whatsapp://send?utm_source=whatsapp&utm_medium=referral&utm_campaign=mobile&text=Prince William and Kate, Holly Willoughby and other stars love these restaurants | https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/8/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp">
 		<i data-icon=',' class="icon"></i>
 	</a>	
</li>

											</ul>
										</div>
																			</figure>

																	
									<aside role="complementary" class="span4">
										<div class="meta">
											<h3>Christine Lampard &ndash; Joe &amp; The Juice</h3>

<p><em>Loose Women</em> star <strong><a href="https://www.hellomagazine.com/tags/christine-bleakley/">Christine Lampard</a></strong> is a fan of Joe &amp; The Juice, which she visited to get &quot;some goodness in the system ahead of a naughty night&quot; at the National Television Awards. The chain has 40 locations across the UK, and a menu filled with fresh juices and smoothies, along with coffees, sandwiches and yoghurts.</p>
											<span class="copyright">
																							</span>	
										</div>
																			</aside>
								</div>
																					<div class="row poster" data-id="9" >
								<div role="complementary" class="span4 fRight">
								   									</div>
															</div>
														<div class="row poster outbrainBlock" data-id="9">
								<div role="complementary" class="span4 fRight"></div>
								<div class="span8">
																		<div class="OUTBRAIN" data-src="https://www.hellomagazine.com/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/8/" data-widget-id="AR_2" data-ob-template="HelloMagazineUS" ></div>
									<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
								</div>
							</div>
						
				</section>
			</article>
		</main>
		<footer data-js-page-footer="" class="container">
		 	<small>© 2000-2018, HELLO INC.</small>
		</footer>
		<nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="masc">
                <div class="users fLeft">
            <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
                <i data-icon="=" class="icon" data-span="true"></i>
                <span class="text hidden-sm">LOG IN</span>
            </button>
            <div class="login">
                <a class="user-name fLeft" data-js-gigya-view-profile-button>
                    <i data-icon="=" class="icon fLeft" data-span="true"></i>
                    <span class="text hidden-sm" data-js-gigya-username></span>
                </a>
                <a class="user-out fLeft" data-js-gigya-logout-button>
                    <span class="text hidden-sm fLeft">Log out</span>
                </a>
            </div>
        </div>
                <button class="ediciones fLeft">
            <i data-icon=">" class="icon"></i>
            <span class="text">US</span>
        </button>
        <aside class="editions-content">
    <ul class="hola">
        <li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li>
        <li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li>
        <li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li>
        <li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li>
        <li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li>
    </ul>
    <ul class="hello">
        <li data-icon="Z" class="edition-name" title="Versiones de HELLO!"></li>
        <li><a target="_blank" title="HELLO! Reino Unido" href="/int/">United Kingdom<strong>UK</strong></a></li>
        <li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="//www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li>
        <li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li>
        <li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li>
    </ul>
    <ul class="hello-tv">
        <li data-icon="Z" class="edition-name" title="Versiones de HELLO! TV"><span>TV</span></li>
        <li><a rel="nofollow" title="HELLO! TV United Kingdom" href="https://uk.hellotv.com/">United Kingdom<strong>UK</strong></a></li>
        <li><a rel="nofollow" title="HELLO! United States" href="https://uk.hellotv.com/">USA<strong>US</strong></a></li>
    </ul>
</aside>        <header class="grey">
            <h2 class="logo-xs">
                <a href="https://us.hellomagazine.com/" target="_top" title="Hello! Daily News" class="">
                    <img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News">
                </a>
            </h2>
        </header>

        <ul class="menu-sections">
            <li class="current">
                <a itemprop="url" href="/" title="HELLO! US">
                    <span itemprop="name" class="text">Home</span>
                </a>
            </li>
            <li class="expand">
                <button data-dropdown="">
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Celebrities</span>
                </button>
                <ul>
                    <li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li>
                    <li><a href="/tags/1/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li>
                    <li><a href="/tags/1/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li>
                    <li><a href="/profiles/" title="Biographies">Biographies</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown="">
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Royalty</span>
                </button>
                <ul>
                    <li><a href="/royalty/" title="Royal News">Royal News</a></li>
                    <li><a href="/royalty/royal-baby/" title="Royal Babies &amp; Kids">Royal Babies &amp; Kids</a></li>
                    <li><a href="/tags/1/queen-elizabeth/" title="Queen Elizabeth II">Queen Elizabeth II</a></li>
                    <li><a href="/tags/1/young-royals/" title="Young Royals">Young Royals</a></li>
                    <li><a href="/tags/1/queen-letizia/" title="Queen Letizia">Queen Letizia</a></li>
                    <li><a href="/tags/1/royal-style/" title="Royal Style">Royal Style</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown="">
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">William & Kate</span>
                </button>
                <ul>
                    <li><a href="/tags/1/the-cambridges/" title="The Cambridges">The Cambridges</a></li>
                    <li><a href="/tags/1/kate-middleton/" title="Kate Middleton">Kate Middleton</a></li>
                    <li><a href="/tags/1/prince-william/" title="Prince William">Prince William</a></li>
                    <li><a href="/tags/1/prince-george/" title="Prince George">Prince George</a></li>
                    <li><a href="/tags/1/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown="">
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Fashion</span>
                </button>
                <ul>
                    <li><a href="/fashion/" title="Fashion News">Fashion News</a></li>
                    <li><a href="/tags/1/kate-middleton-style/" title="Kate Middleton Style">Kate Middleton Style</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown="">
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Weddings</span>
                </button>
                <ul>
                    <li><a href="/weddings/" title="Weddings News">Weddings News</a></li>
                    <li><a href="/royal-weddings/" title="Royal weddings">Royal weddings</a></li>
                    <li><a href="/tags/1/celebrity-weddings/" title="Celebrity Weddings">Celebrity Weddings</a></li>
                    <li><a href="/tags/1/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown="">
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Health & Beauty</span>
                </button>
                <ul>
                    <li><a href="/health-and-beauty/" title="Health & Beauty News">Health & Beauty News</a></li>
                    <li><a href="/health-and-beauty/mother-and-baby/" title="Mother &amp; Baby">Mother &amp; Baby</a></li>
                    <li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health &amp; Fitness</a></li>
                    <li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li>
                    <li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li>
                    <li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li>
                    <li><a href="/health-and-beauty/men/" title="Men">Men</a></li>
                </ul>
            </li>
            <li class="expand">
                <button data-dropdown="">
                    <i data-icon="G" class="icon"></i>
                    <span itemprop="name" class="text">Lifestyle</span>
                </button>
                <ul>
                    <li><a href="/lifestyle/" title="Lifestyle News">Lifestyle News</a></li>
                    <li><a href="/cuisine/" title="Cuisine">Cuisine</a></li>
                    <li><a href="/travel/" title="Travel">Travel</a></li>
                    <li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li>
                </ul>
            </li>
            <li>
                <a itemprop="url" href="/entertainment/" title="Entertainment">
                    <span itemprop="name" class="text">Entertainment</span>
                </a>
            </li>
            <li class="newsletter">
                <a itemprop="url" href="/newsletter/" title="Sign up for our weekly newsletter">
                    <span itemprop="name" class="text">Newsletter</span>
                </a>
            </li>
        </ul>
        <ul class="social grey">
            <li class="facebook fLeft link">
                <a data-icon="N" class="icon" href="https://www.facebook.com/hellomagus" rel="nofollow" title="Follow us on Facebook" target="_blank">
                    <span class="text">Follow us on facebook</span>
                </a>
            </li>
            <li class="twitter fLeft link">
                <a data-icon="L" class="icon" href="https://twitter.com/hellomagus" title="Follow us on Twitter" rel="nofollow" target="_blank">
                    <span class="text">Follow us on Twitter</span>
                </a>
            </li>
            <li class="instagram fLeft link">
                <a data-icon=":" class="icon" href="https://instagram.com/hellomagus/" title="Follow us on Instagram" rel="nofollow" target="_blank">
                    <span class="text">Follow us on Instagram</span>
                </a>
            </li>
            <li class="googlePlus fLeft link">
                <a data-icon="O" class="icon" href="https://plus.google.com/u/0/b/102442574658047661448/102442574658047661448/" title="Follow us on Google+" rel="nofollow" target="_blank">
                    <span class="text">Follow us on Google+</span>
                </a>
            </li>
            <li class="pinterest fLeft link">
                <a data-icon="W" class="icon" href="https://www.pinterest.com/hellomagus" title="Follow us on Pinterest" rel="nofollow" target="_blank">
                    <span class="text">Follow us on Pinterest</span>
                </a>
            </li>
            <li class="contact fLeft link">
                <a data-icon="i" class="icon" href="/contact/" title="Contacto" rel="nofollow" target="_blank">
                    <span class="text">Contact</span>
                </a>
            </li>
        </ul>
        <ul class="menu-corporate line-black">
            <li><a href="/privacy/" rel="nofollow">Privacy policy</a></li>
            <li><a href="/digital-editions/" rel="nofollow" title="UK/Canadian Magazine Subscriptions">UK/Canadian Magazine Subscriptions</a></li>
            <li><a href="/legal/" rel="nofollow" title="Legal">Legal</a></li>
            <li><a href="/advertise/" rel="nofollow" title="Advertise">Advertise</a></li>
        </ul>
        <small class="line-black">
            © 2000-2018, HELLO!
            <i class="line"></i>
        </small>
    </div>
</nav>

<style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style>

<aside id="topBar" class="white">
    <button class="openNav fLeft">
        <i data-icon="<" class="icon" data-span="true"></i>
        <span class="text hidden-sm"></span>
    </button>
        <div class="users fLeft">
        <button data-js-gigya-login-button data-js-gigya-reg-source="cabecera">
            <i data-icon="=" class="icon" data-span="true"></i>
            <span class="text hidden-sm">LOG IN</span>
        </button>
        <div class="login">
            <a class="user-name fLeft" data-js-gigya-view-profile-button>
                <i data-icon="=" class="icon fLeft" data-span="true"></i>
                <span class="text hidden-sm" data-js-gigya-username></span>
            </a>
            <a class="user-out fLeft" data-js-gigya-logout-button>
                <span class="text hidden-sm fLeft">Log out</span>
            </a>
        </div>
    </div>
        <h2 class="xs-logo fLeft">
        <a itemprop="name url" href="/" title="Hello! Daily News">HELLO!</a>
    </h2>
    <div class="search">
        <button class="fRight">
            <i data-icon="M" class="icon"></i>
            <span class="text hidden-sm">Search</span>
        </button>
        <form data-js-search-box method="get" action="/a/" id="form-buscador">
            <input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string">
        </form>
    </div>
    <ul class="socialmedia fRight">
        <li class="facebook fLeft">
    <a data-icon="N" class="icon" href="https://www.facebook.com/hellomagus" rel="nofollow" title="Follow us on Facebook" target="_blank">
        <span class="text">Follow us on Facebook</span>
    </a>
</li>
<li class="twitter fLeft">
    <a data-icon="L" class="icon" href="https://twitter.com/hellomagUS" title="Follow us on Twitter" rel="nofollow" target="_blank">
        <span class="text">Follow us on Twitter</span>
    </a>
</li>
<li class="instagram fLeft">
    <a data-icon=":" class="icon" href="https://instagram.com/hellomagus/" title="Follow us on Instagram" target="_blank">
        <span class="text">Follow us on Instagram</span>
    </a>
</li>
<li class="googleplus fLeft">
    <a data-icon="O" class="icon" href="https://plus.google.com/u/0/102442574658047661448" title="Follow us on Google+" rel="nofollow" target="_blank">
        <span class="text">Follow us on Google+</span>
    </a>
</li>
<li class="pinterest fLeft">
    <a data-icon="W" class="icon" href="https://www.pinterest.com/hellomagus" title="Follow us on Pinterest" rel="nofollow" target="_blank">
        <span class="text">Follow us on Pinterest</span>
    </a>
</li>


<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>    </ul>
    <aside class="top-Over"></aside>
</aside>
<aside class="main-Over"></aside>

<script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });
    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script>	</div>
	<script src="/js/scripts.js"></script>
<script>
    // evento para abrir ventanas de redes sociales y otras utilidades
    $(".popup").click(function(e) {

        e && e.preventDefault();
        e && e.stopPropagation();

        var popTitle = "HELLO!";
        var dataHref = $(this).data('href');

        if( $(this).data("share") ){
            popTitle = $(this).data("share");
        }

        window.open(dataHref, popTitle, "height=300,width=550,resizable=1");

    });
</script>
<script src="//www.hola.com/js/comunes/jquery.easing.1.3.min.js"></script>
<!--script src="//www.himgs.com/js/hola/jquery/jquery.touchSwipe.min.js"></script-->
<script src="//www.himgs.com/js/hola/jquery/jquery.carouFredSel-6.2.1-packed.js"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "https://www.hellomagazine.com",
      "logo": "https://www.hellomagazine.com/imagenes/logo.png"
    }
</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "https://www.hellomagazine.com",
  "contactPoint" : [{
    "@type" : "ContactPoint",
    "telephone" : "+44-(0)20-7667-8751",
    "contactType" : "customer service"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "HELLO! Magazine",
  "url" : "https://www.hellomagazine.com",
  "sameAs" : [
    "http://www.facebook.com/hello",
    "http://instagram.com/hellomaguk/",
    "https://twitter.com/hellomag",
    "https://plus.google.com/u/0/107397374159764802602/posts"
  ]
}
</script>


<img src="//trc.taboola.com/hellomagazineuk-sc/log/3/mark?marking-type=supression&item-url=https%3A%2F%2Fwww.hellomagazine.com%2Fcuisine%2Fgallery%2F2018012445718%2Fcelebrities-favourite-restaurants%2F8%2F" width="0" height="0" />


<!-- Tag dmp 1plusx -->
<script src="https://tagger.opecloud.com/hola/v1/tagger.js" async type="text/javascript"></script>
<noscript><img src="https://tagger.opecloud.com/hola/v1/noscript-image.gif" alt=""></noscript>
<!-- END Tag dmp 1plusx -->
	<script>
		//Pasamos el array del nuevo orden de PHP a JS
	    var nuevoOrden=["1",2,3,4,5,6,7,8,9];
	    for(var i=0;i<nuevoOrden.length;i++){ nuevoOrden[i];}
		
		var contador = 1,
			numMaximo = parseInt('9'),
			variableParaSalir = true,
			anchoPantalla = $(window).width(),
			activeImg = 1,
			totalImgs = 9;

			
		function yHandler()
		{
			var contenedor = document.getElementById('wrap');
			var alturacontenedor = contenedor.offsetHeight;
			var yOffset = window.pageYOffset; 
			var yy = yOffset + window.innerHeight;

			if((yy >= alturacontenedor) && variableParaSalir)
			{
				variableParaSalir = false;
				$('#wrap .gallery-pictures').append("<div id='loader'></div>");
				setTimeout(function(){ 
					updateUrl(nuevoOrden[contador]);
					variableParaSalir = true;
					$("#loader").remove();
					contador++;
					if(contador == nuevoOrden.length) { variableParaSalir = false; }
				}, 1000);
			}
		}
		function updateUrl(j)
		{
			$('[data-id="'+ j +'"]').fadeIn();
			url = "/cuisine/gallery/2018012445718/celebrities-favourite-restaurants/"+j+"/";
    		    		window.history.pushState("", "Prince William and Kate, Holly Willoughby and other stars love these restaurants - Photo "+j, url);
    		$('html head title').html("Prince William and Kate, Holly Willoughby and other stars love these restaurants - Photo "+j);
    		ga('gtm2.send','pageview',location.pathname);
		}		
		$(function(){
			if(anchoPantalla <= 768)
			{
				window.onscroll = yHandler;
			}
			$('.gallery-pictures figure a.galleryImage').click(function(e) {
				if(anchoPantalla<=980) { /*window.location = $(this).attr("data-href-mobile");*/ }
				else { window.location = $(this).attr("data-href-desktop"); }
			  	e.preventDefault();
			});


			window.addEventListener("orientationchange", function() {
				// Announce the new orientation number
				location.reload();
			}, false);
		});
	</script>	
</body>
</html>