<!DOCTYPE html><html data-js-responsive-site class="no-js" lang="en-US" xml:lang="en-US" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="utf-8" /><title itemprop="name">Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins </title><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins " /><meta name="description" content="Princess Charlene and Prince Albert of Monaco have thanked well wishers for their kindness..." /><meta name="keywords" content="Prince Albert, Princess Charlene, Monaco royals, Royalty, Home" /><meta name="dc.title" content="Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins " /><meta http-equiv="title" content="Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins " /><meta name="Classification" content="" /><meta itemprop="url" name="origen" content="us.hellomagazine.com" /><meta name="author" content="HELLO! US" /><meta name="DC.Creator" content="HELLO! US" /><meta name="organization" content="HELLO! US" /><meta name="DC.Language" scheme="RFC1766" content="English" /><meta http-equiv="Content-Language" content="en-US" /><meta name="lang" content="en-US" /><meta name="Locality" content="New York, US" /><meta name="distribution" content="global" /><meta name="resource-type" content="document" /><meta http-equiv="refresh" content="900" /><meta property="og:title" content="Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins " /><meta property="og:description" content="Princess Charlene and Prince Albert of Monaco have thanked well wishers for their kindness..." /><meta property="og:site_name" content="us.hellomagazine.com" /><meta property="og:image" content="https://us.hellomagazine.com/images/stories/1/2014/12/12/000/018/093/featured_5_3.jpg" /><meta property="fb:admins" content="970444379637729"/><meta property="fb:pages" content="970444379637729" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="https://us.hellomagazine.com" /><meta name="twitter:creator" content="@HellomagUS" /><meta name="twitter:url" content="/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins" /><meta name="twitter:title" content="Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins " /><meta name="twitter:description" content="Princess Charlene and Prince Albert of Monaco have thanked well wishers for their kindness..." /><meta name="twitter:image" content="https://us.hellomagazine.com/images/stories/1/2014/12/12/000/018/093/featured_5_3.jpg" /><link rel="shortcut icon" href="/images/favicon.ico" /><link rel="canonical" href="https://us.hellomagazine.com/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins"><script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script><meta name="p:domain_verify" content="a49040ec04e4b952259521f0587dd4f6"/><link rel="stylesheet" type="text/css" href="/css/news.min.20180808111333.css"><script>
    var _sf_startpt = (new Date).getTime(),
            _sf_async_config = {
                uid: 55711,
                domain: 'us.hellomagazine.com',
                useCanonical: true,
                sections: 'royalty',
                authors: "HELLO! US"
            };

    (function(w){
        function loadChartbeat() {
            w._sf_endpt = (new Date).getTime();
            var script = document.createElement('script');
            script.src = '//static.chartbeat.com/js/chartbeat.js';
            document.body.appendChild(script);
        }
        var oldonload = w.onload;
        w.onload = typeof w.onload != 'function' ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }(window));
</script><!-- Start Alexa Certify Javascript --><script type="text/javascript">
    _atrk_opts =

        { atrk_acct:"HS7uq1SZw320l9", domain:"hellomagazine.com",dynamic: true}
    ;
    (function()

        { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); }
    )();
</script><noscript><img src="https://certify.alexametrics.com/atrk.gif?account=HS7uq1SZw320l9" style="display:none" height="1" width="1" alt="" /></noscript><!-- End Alexa Certify Javascript --><script src="/js/scripts.20180808111333.js"></script><script data-js-ad-manager-config='{"slots":[{"adUnitPath":"\/87824813\/us.hello\/royalty\/stories","size":[[300,600],[300,250]],"optDiv":"div-hola-slot-robapaginas","targetingParams":[{"key":"position","value":["robapaginas"]},{"key":"place","value":["ATF"]}]},{"adUnitPath":"\/87824813\/us.hello\/royalty\/stories","size":[[300,600],[300,250]],"optDiv":"div-hola-slot-robainferior","targetingParams":[{"key":"position","value":["robainferior"]},{"key":"place","value":["BTF"]}]},{"adUnitPath":"\/87824813\/us.hello\/royalty\/stories","size":[[970,250],[970,90],[728,200],[728,90],[320,100],[320,50],[2,1]],"optDiv":"div-hola-slot-megabanner","targetingParams":[{"key":"position","value":["megabanner"]},{"key":"place","value":["ATF"]}]},{"adUnitPath":"\/87824813\/us.hello\/royalty\/stories","size":[[970,250],[970,90],[728,200],[728,90],[300,600],[300,250],[320,100],[320,50]],"optDiv":"div-hola-slot-bannerinferior","targetingParams":[{"key":"position","value":["bannerinferior"]},{"key":"place","value":["BTF"]}]},{"adUnitPath":"\/87824813\/us.hello\/royalty\/stories","optDiv":"div-hola-slot-outofpage1x1","targetingParams":[{"key":"position","value":["outofpage1x1"]}]}]}' src="//www.himgs.com/js/hola/comunes/dpam.js"></script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><script type="text/javascript" id="quantx-embed-tag" src="//cdn.elasticad.net/native/serve/js/quantx/nativeEmbed.gz.js"></script></head><body class="royalty "     data-layer-homepage
 data-layer-version="desktop"><script>
 dataLayer = [{
   'idUser': '',
   'genderUser': '',
   'bornYearUser': '',
   'ageGroupUser': '',
   'firstSourceUser': '',
   'lastSourceUser': '',
   'publication': 'hello-usa',
   'subdomain': 'generico',
   'countryEdition': 'us',
   'section': 'royalty',
   'subsection': 'royalty/news',
   'documentType': 'NewsStory',
   'editorialGroup': 'hello-usa',
   'comscoreGroup': '',
   'datePublication': '20141212',
     'searchKeywords': '',
     'searchType': ''
 }];
</script><script src="/js/datalayer-social.20180808111333.js"></script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF72WX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><!-- Begin comScore Tag --><script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "3005682" });
	(function() {
		var s = document.createElement("script");
		var el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005682&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="all"><div data-js-ad-manager-slot="div-hola-slot-outofpage1x1"></div><aside id="topHeadAd" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><div data-js-ad-manager-slot="div-hola-slot-megabanner"></div></aside><header id="site-header" class="container"><h1><a href="/" target="_top" class="icon-sprite logo" accesskey="1" title="HELLO!, Royal and celebrity news">
            HELLO!, Royal and celebrity news
        </a></h1><nav id="mainNav" role="navigation"><h2 class="expand" data-span="true"><span class="text" data-span="true">More sections</span><span data-icon="f" class="icon" data-span="true"></span></h2><div class="mainNav-back" style="width: auto;"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><span id="clMainNav"><i data-icon="E" class="icon"></i><span>Close</span></span><span class="text">Sections</span><li class="current"><a itemprop="url" href="/" title="HELLO! US"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title=""><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/1/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/1/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title=""><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/royalty/royal-baby/" title="Royal Babies & Kids">Royal Babies & Kids</a></li><li><a href="/tags/1/queen-elizabeth/" title="Queen Elizabeth II">Queen Elizabeth II</a></li><li><a href="/tags/1/young-royals/" title="Young Royals">Young Royals</a></li><li><a href="/tags/1/queen-letizia/" title="Queen Letizia">Queen Letizia</a></li><li><a href="/tags/1/royal-style/" title="Royal Style">Royal Style</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/william-and-kate/" title=""><span itemprop="name" class="text">WILLIAM & KATE</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/tags/1/the-cambridges/" title="The Cambridges">The Cambridges</a></li><li><a href="/tags/1/kate-middleton/" title="Kate Middleton">Kate Middleton</a></li><li><a href="/tags/1/prince-william/" title="Prince William">Prince William</a></li><li><a href="/tags/1/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/1/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/tags/1/prince-louis/" title="Prince Louis">Prince Louis</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest news"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="/tags/1/kate-middleton-style/" title="Kate Middleton Style">Kate Middleton Style</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/weddings/" title="Weddings"><span itemprop="name" class="text">WEDDINGS</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/royal-weddings/" title="Royal weddings">Royal weddings</a></li><li><a href="/tags/1/celebrity-weddings/" title="Celebrity Weddings">Celebrity Weddings</a></li><li><a href="/tags/1/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Health & Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health & Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/men/" title="Men">Men</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/lifestyle/" title="Lifestyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><i data-icon="h" class="icon"></i><ul><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li><a itemprop="url" href="/entertainment/" traget="_blank" title="Entertainment"><span itemprop="name" class="text">ENTERTAINMENT</span><span data-icon="x" class="icon"></span></a></li></ul></div></nav><nav id="submenu" data-js-page-container="" class="container mask" data-layer-location="principal"><aside class="hot-topics holafashion show-button"><span><em>Hot topics:</em><ul><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/royalty/02018090547086/princess-margaret-grandson-arthur-chatto-greece-holiday" title="Princess Margaret&#039;s grandsons">Princess Margaret&#039;s grandsons</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/fashion/royal-style/2018090461901/meghan-markle-stunning-outfit-wellchild-awards-with-prince-harry/" title="Meghan Markle&#039;s pantsuit">Meghan Markle&#039;s pantsuit</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/celebrities/02018082846908/serena-williams-us-open-goodbye-to-alexis-olympia" title="Serena Williams">Serena Williams</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/royalty/2018090361835/princess-diana-sweet-childhood-nickname/" title="Princess Diana remembered">Princess Diana remembered</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/royalty/" title="Latest royal news">Latest royal news</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/celebrities/2018090161809/rachel-weisz-daniel-craig-welcome-baby-girl/" title="Daniel Craig ">Daniel Craig </a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/royalty/2018082861617/kate-middleton-autumn-diary-engagements/" title="Duchess Kate">Duchess Kate</a></li></ul></span><!--button class="open" data-icon="w"></button--></aside></nav><script>
    jQuery(function($){
        // evento para desplegar los submenÃºs en resoluciones bajas

        if($('#submenu .hot-topics > span').height()>40){
            $('#submenu .hot-topics').addClass('show-button')
        }

        $('.hot-topics .open').click(function(e) {
            if( $('.hot-topics').hasClass( "submenu-open" ) ){
                $('.hot-topics').css('height','30px');

            }else $('.hot-topics').css('height',$('#submenu .hot-topics > span').height());

            $('.hot-topics').toggleClass("submenu-open");
            e.preventDefault();
        });
    });
</script><script>
        jQuery(function($) {
            var $nav = $('[data-js-primary-nav]'),
                $search = $('[data-js-search-bar]');
            function handleToggleNav(e) {
                e && e.preventDefault();
                $search.addClass('hidden');
                $nav.toggleClass('hidden-xs hidden-sm');
            }
            function handleToggleSearch(e){
                e && e.preventDefault();
                $nav.addClass('hidden-xs hidden-sm');
                $search.toggleClass('hidden');
                $search.find('input[type="text"]').get(0).focus();
            }
            $('[data-js-toggle-primary-nav]').on('click', handleToggleNav);
            $('[data-js-toggle-search-bar]').on('click', handleToggleSearch);

            /* nuevo */
            var screen = {};
            screen.x = $(window).width();
            screen.y = $(window).height();
            screen.orientation = true;
            screen.scroll = $(window).scrollTop();

            // actualizar la orientacion
            screen._refreshOrientation = function() {
                if (screen.x > screen.y) {
                    //landscape
                    screen.orientation = true;
                } else {
                    //portrait
                    screen.orientation = false;
                }
            };
            // altera la clase fixed del body
            // corrige el tamaÃ±o del menu lateral
            screen._checkHeader = function() {
                if (screen.scroll >= 500) {
                    if (!$("body").hasClass("fixed")) {
                        //ocultamos el menu lateral
                        //$("#mainNav .mainNav-back").css("width", 0);
                        $("#mainNav").removeClass("active");
                    }
                    $(".back-top").addClass("active");
                    $("#news-navigation").addClass("active");
                } else {
                    //$("#mainNav .mainNav-back").css("width", "auto");
                    $(".back-top").removeClass("active");
                    $("#news-navigation").removeClass("active");
                }

            };
            // altera la clase fixed del body segÃºn el ancho de pantalla
            screen._refreshFixed = function() {
                if($('body').hasClass( "home" )){
                    if (screen.x <= 1240) {
                        $('body').addClass("fixed");
                    } else {
                        if (screen.scroll >= 200) {
                            $('body').addClass("fixed");
                            //$('.mainNav-back').css("width","0");
                        } else {
                            $('body').removeClass("fixed");
                            $('.mainNav-back').css("width","auto");
                            $('#mainNav').removeClass("active");
                        }
                    }
                }
            };

            // evento resize
            $(window).resize(function() {
                //actualizamos las dimensiones y orientaciÃ³n
                screen.x = $(window).width();
                screen.y = $(window).height();
                screen.scroll = $(window).scrollTop();

                // comprobamos si hay cambios en la cabecera
                screen._refreshOrientation();
                screen._refreshFixed();
                screen._checkHeader();
            });
            // evento scroll
            $(window).scroll(function() {
                // se actualiza la posiciÃ³n del scroll
                screen.scroll = $(window).scrollTop();
                // se comprueba si hay cambios en la cabecera
                screen._checkHeader();
                screen._refreshFixed();
            });
            // se valida la cabecera
            screen._refreshFixed();
            screen._checkHeader();
            /* fin nuevo */


            // se añade class scrollDown/scrollUp
            var lastScrollTop = 0;

            $(window).on('scroll', function() {
                st = $(this).scrollTop();
                if(st < lastScrollTop) {
                    $('body').removeClass('scrollDown').addClass('scrollUp').removeClass('shareBar');
                    //console.log('scrollUp '+st);
                } else if( st > 120 ) {
                    $('body').removeClass('scrollUp').addClass('scrollDown');
                    //console.log('scrollDown '+st);
                    if($('.news-share').length){
                        if(st > $('.news-share').offset().top){
                            $('body').addClass('shareBar');
                        }
                    }
                }
                lastScrollTop = st;
                if(st<=0)$('body').removeClass('scrollUp').removeClass('scrollDown');
            });
        });
    </script></header><nav class="mainMenu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="masc"><?php if (strpos($_SERVER['SERVER_NAME'], 'hellotv.com') === false) { ?><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><?php } ?><button class="ediciones fLeft"><i data-icon=">" class="icon"></i><span class="text">US</span></button><aside class="editions-content"><ul class="hola"><li data-icon="2" class="edition-name" title="Versiones de ¡HOLA¡"></li><li><a rel="nofollow" title="¡HOLA! Spain" href="https://www.hola.com">Spain<strong>ES</strong></a></li><li><a rel="nofollow" title="¡HOLA! Mexico" href="https://mx.hola.com/loc/?site=mx">Mexico<strong>MX</strong></a></li><li><a rel="nofollow" title="¡HOLA! United States" href="https://us.hola.com/loc/?site=us">USA<strong>US</strong></a></li><li><a target="_blank" title="¡HOLA! Argentina" rel="nofollow" href="https://www.hola.com.ar/">Argentina<strong>AR</strong></a></li></ul><ul class="hello"><li data-icon="Z" class="edition-name" title="Versiones de HELLO!"></li><li><a target="_blank" title="HELLO! Reino Unido" href="//www.hellomagazine.com/">United Kingdom<strong>UK</strong></a></li><li><a target="_blank" title="¡HOLA! USA" rel="nofollow" href="//www.hellomagazine.com/loc/?site=us-en">USA<strong>US</strong></a></li><li><a target="_blank" title="HELLO! Canada" rel="nofollow" href="https://ca.hellomagazine.com/">Canada<strong>CA</strong></a></li><li><a target="_blank" title="HELLO! Russia" rel="nofollow" href="http://www.hello.ru/">Russia<strong>RU</strong></a></li></ul></aside><header class="grey"><h2 class="logo-xs"><a href="https://us.hellomagazine.com/" target="_top" title="Hello! Daily News" class=""><img src="//www.himgs.com/css/hello/img/logo.png" alt="Hello! Daily News"></a></h2></header><ul class="menu-sections"><li class="current"><a itemprop="url" href="/" title="HELLO! US"><span itemprop="name" class="text">Home</span></a></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Celebrities</span></button><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/1/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/1/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Royalty</span></button><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/royalty/royal-baby/" title="Royal Babies &amp; Kids">Royal Babies &amp; Kids</a></li><li><a href="/tags/1/queen-elizabeth/" title="Queen Elizabeth II">Queen Elizabeth II</a></li><li><a href="/tags/1/young-royals/" title="Young Royals">Young Royals</a></li><li><a href="/tags/1/queen-letizia/" title="Queen Letizia">Queen Letizia</a></li><li><a href="/tags/1/royal-style/" title="Royal Style">Royal Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">William & Kate</span></button><ul><li><a href="/tags/1/the-cambridges/" title="The Cambridges">The Cambridges</a></li><li><a href="/tags/1/kate-middleton/" title="Kate Middleton">Kate Middleton</a></li><li><a href="/tags/1/prince-william/" title="Prince William">Prince William</a></li><li><a href="/tags/1/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/1/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/tags/1/prince-louis/" title="Prince Louis">Prince Louis</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Fashion</span></button><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="/tags/1/kate-middleton-style/" title="Kate Middleton Style">Kate Middleton Style</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Weddings</span></button><ul><li><a href="/weddings/" title="Weddings News">Weddings News</a></li><li><a href="/royal-weddings/" title="Royal weddings">Royal weddings</a></li><li><a href="/tags/1/celebrity-weddings/" title="Celebrity Weddings">Celebrity Weddings</a></li><li><a href="/tags/1/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Health & Beauty</span></button><ul><li><a href="/health-and-beauty/" title="Health & Beauty News">Health & Beauty News</a></li><li><a href="/health-and-beauty/mother-and-baby/" title="Mother &amp; Baby">Mother &amp; Baby</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health &amp; Fitness">Health &amp; Fitness</a></li><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/men/" title="Men">Men</a></li></ul></li><li class="expand"><button data-dropdown=""><i data-icon="G" class="icon"></i><span itemprop="name" class="text">Lifestyle</span></button><ul><li><a href="/lifestyle/" title="Lifestyle News">Lifestyle News</a></li><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></li><li><a itemprop="url" href="/entertainment/" title="Entertainment"><span itemprop="name" class="text">Entertainment</span></a></li><li class="newsletter"><a itemprop="url" href="/newsletter/" title="Sign up for our weekly newsletter"><span itemprop="name" class="text">Newsletter</span></a></li></ul><ul class="social grey"><li class="facebook fLeft link"><a data-icon="N" class="icon" href="https://www.facebook.com/hellomagus" rel="nofollow" title="Follow us on Facebook" target="_blank"><span class="text">Follow us on facebook</span></a></li><li class="twitter fLeft link"><a data-icon="L" class="icon" href="https://twitter.com/hellomagus" title="Follow us on Twitter" rel="nofollow" target="_blank"><span class="text">Follow us on Twitter</span></a></li><li class="instagram fLeft link"><a data-icon=":" class="icon" href="https://instagram.com/hellomagus/" title="Follow us on Instagram" rel="nofollow" target="_blank"><span class="text">Follow us on Instagram</span></a></li><li class="googlePlus fLeft link"><a data-icon="O" class="icon" href="https://plus.google.com/u/0/b/102442574658047661448/102442574658047661448/" title="Follow us on Google+" rel="nofollow" target="_blank"><span class="text">Follow us on Google+</span></a></li><li class="pinterest fLeft link"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellomagus" title="Follow us on Pinterest" rel="nofollow" target="_blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft link"><a data-icon="i" class="icon" href="/contact/" title="Contacto" rel="nofollow" target="_blank"><span class="text">Contact</span></a></li></ul><ul class="menu-corporate line-black"><li><a href="/privacy/" rel="nofollow">Privacy policy</a></li><li><a href="/digital-editions/" rel="nofollow" title="UK/Canadian Magazine Subscriptions">UK/Canadian Magazine Subscriptions</a></li><li><a href="/legal/" rel="nofollow" title="Legal">Legal</a></li><li><a href="/advertise/" rel="nofollow" title="Advertise">Advertise</a></li></ul><small class="line-black">
            © 2000-2018, HELLO!
            <i class="line"></i></small></div></nav><style type="text/css">
    [data-js-gigya-login-button] { display: inherit; }
    .login { display: none; }
    .logged-in-user .login{ display: block; }
    .logged-in-user [data-js-gigya-login-button]{ display: none; }
</style><aside id="topBar" class="white"><button class="openNav fLeft"><i data-icon="<" class="icon" data-span="true"></i><span class="text hidden-sm"></span></button><?php if (strpos($_SERVER['SERVER_NAME'], 'hellotv.com') === false) { ?><div class="users fLeft"><button data-js-gigya-login-button data-js-gigya-reg-source="cabecera"><i data-icon="=" class="icon" data-span="true"></i><span class="text hidden-sm">LOG IN</span></button><div class="login"><a class="user-name fLeft" data-js-gigya-view-profile-button><i data-icon="=" class="icon fLeft" data-span="true"></i><span class="text hidden-sm" data-js-gigya-username></span></a><a class="user-out fLeft" data-js-gigya-logout-button><span class="text hidden-sm fLeft">Log out</span></a></div></div><?php } ?><h2 class="xs-logo fLeft"><a itemprop="name url" href="/" title="Hello! Daily News">HELLO!</a></h2><div class="search"><button class="fRight"><i data-icon="M" class="icon"></i><span class="text hidden-sm">Search</span></button><form data-js-search-box method="get" action="/a/" id="form-buscador"><input type="text" class="query" placeholder="Search" name="query" autocomplete="off" id="query_string"></form></div><ul class="socialmedia fRight"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/hellomagus" rel="nofollow" title="Follow us on Facebook" target="_blank"><span class="text">Follow us on Facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/hellomagUS" title="Follow us on Twitter" rel="nofollow" target="_blank"><span class="text">Follow us on Twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellomagus/" title="Follow us on Instagram" target="_blank"><span class="text">Follow us on Instagram</span></a></li><li class="googleplus fLeft"><a data-icon="O" class="icon" href="https://plus.google.com/u/0/102442574658047661448" title="Follow us on Google+" rel="nofollow" target="_blank"><span class="text">Follow us on Google+</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellomagus" title="Follow us on Pinterest" rel="nofollow" target="_blank"><span class="text">Follow us on Pinterest</span></a></li><script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script></ul><aside class="top-Over"></aside></aside><aside class="main-Over"></aside><script>
    jQuery(".expand [data-dropdown]").on("click", function(ev) {
        ev.preventDefault();
        jQuery(this).parent().toggleClass("active");
    });
    // desplegable menu lateral
    jQuery(".openNav").on("click", function() {
        jQuery('body').toggleClass("menu-left-open");
    });
    // desplegable menu ediciones
    jQuery("#topBar .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-top-open");
    });
    jQuery(".mainMenu .ediciones").on("click", function() {
        jQuery('body').toggleClass("editions-menu-open");
    });
    // evento abre el buscador
    jQuery("#topBar .search button").on("click", function(ev) {
        jQuery("#topBar .search").toggleClass("active");
        jQuery('#form-buscador .query').focus();
        ev.preventDefault();
    });
</script><main id="main" role="main" itemprop="mainContentOfPage" data-js-page-container><div class="container highlighted-content" data-js-page-container></div><div id="secondaryBar"><nav class="container" data-layer-location="principal"><aside class="hot-topics"><ul><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/royalty/02018090547086/princess-margaret-grandson-arthur-chatto-greece-holiday" title="Princess Margaret&#039;s grandsons">Princess Margaret&#039;s grandsons</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/fashion/royal-style/2018090461901/meghan-markle-stunning-outfit-wellchild-awards-with-prince-harry/" title="Meghan Markle&#039;s pantsuit">Meghan Markle&#039;s pantsuit</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/celebrities/02018082846908/serena-williams-us-open-goodbye-to-alexis-olympia" title="Serena Williams">Serena Williams</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/royalty/2018090361835/princess-diana-sweet-childhood-nickname/" title="Princess Diana remembered">Princess Diana remembered</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/royalty/" title="Latest royal news">Latest royal news</a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/celebrities/2018090161809/rachel-weisz-daniel-craig-welcome-baby-girl/" title="Daniel Craig ">Daniel Craig </a></li><li><a target="_top" itemprop="mentions" href="https://us.hellomagazine.com/royalty/2018082861617/kate-middleton-autumn-diary-engagements/" title="Duchess Kate">Duchess Kate</a></li></ul></aside></nav><nav class="categories container"><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li class="current"><a itemprop="url" href="/" title="HELLO! US"><span itemprop="name" class="text">Home</span><span data-icon="x" class="icon"></span></a></li><li class="expand"><a itemprop="url" href="/celebrities/" title=""><span itemprop="name" class="text">CELEBRITIES</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/celebrities/" title="Celebrity News">Celebrity News</a></li><li><a href="/tags/1/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li><li><a href="/tags/1/celebrity-kids/" title="Celebrity Kids">Celebrity Kids</a></li><li><a href="/profiles/" title="Biographies">Biographies</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/royalty/" title=""><span itemprop="name" class="text">ROYALTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royalty/" title="Royal News">Royal News</a></li><li><a href="/royalty/royal-baby/" title="Royal Babies & Kids">Royal Babies & Kids</a></li><li><a href="/tags/1/queen-elizabeth/" title="Queen Elizabeth II">Queen Elizabeth II</a></li><li><a href="/tags/1/young-royals/" title="Young Royals">Young Royals</a></li><li><a href="/tags/1/queen-letizia/" title="Queen Letizia">Queen Letizia</a></li><li><a href="/tags/1/royal-style/" title="Royal Style">Royal Style</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/william-and-kate/" title=""><span itemprop="name" class="text">WILLIAM & KATE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/tags/1/prince-william/" title="Prince William">Prince William</a></li><li><a href="/tags/1/prince-george/" title="Prince George">Prince George</a></li><li><a href="/tags/1/princess-charlotte/" title="Princess Charlotte">Princess Charlotte</a></li><li><a href="/tags/1/kate-middleton/" title="Kate Middleton">Kate Middleton</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/fashion/" title="Fashion, latest news"><span itemprop="name" class="text">FASHION</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/fashion/" title="Fashion News">Fashion News</a></li><li><a href="/tags/1/kate-middleton-style/" title="Kate Middleton Style">Kate Middleton Style</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/weddings/" title="Weddings"><span itemprop="name" class="text">WEDDINGS</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/royal-weddings/" title="Royal weddings">Royal weddings</a></li><li><a href="/tags/1/celebrity-weddings/" title="Celebrity Weddings">Celebrity Weddings</a></li><li><a href="/tags/1/celebrity-couples/" title="Celebrity Couples">Celebrity Couples</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/health-and-beauty/" title="Health & Beauty"><span itemprop="name" class="text">HEALTH & BEAUTY</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/health-and-beauty/mother-and-baby/" title="Mother & Baby">Mother & Baby</a></li><li><a href="/health-and-beauty/health-and-fitness/" title="Health & Fitness">Health & Fitness</a></li><li><a href="/health-and-beauty/makeup/" title="Makeup">Makeup</a></li><li><a href="/health-and-beauty/hair/" title="Hair">Hair</a></li><li><a href="/health-and-beauty/skincare-and-fragrances/" title="Skincare">Skincare</a></li><li><a href="/health-and-beauty/men/" title="Men">Men</a></li></ul></div></li><li class="expand"><a itemprop="url" href="/lifestyle/" title="Lifestyle"><span itemprop="name" class="text">LIFESTYLE</span><span data-icon="x" class="icon"></span></a><div class="modal"><ul><li><a href="/cuisine/" title="Cuisine">Cuisine</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/horoscopes/" title="Horoscopes">Horoscopes</a></li></ul></div></li><li><a itemprop="url" href="/entertainment/" traget="_blank" title="Entertainment"><span itemprop="name" class="text">ENTERTAINMENT</span><span data-icon="x" class="icon"></span></a></li></ul></nav></div><script>
    jQuery(function(){
        var lastScrollTop = 0, st = 0;
        jQuery(window).on('scroll', function() {
            st = jQuery(this).scrollTop();
            if(st < lastScrollTop) { jQuery('body').removeClass('scrollDown').addClass('scrollUp'); }
            else if( st > 120 ){ jQuery('body').removeClass('scrollUp').addClass('scrollDown'); }
            lastScrollTop = st;
            if(st<=0)jQuery('body').removeClass('scrollUp').removeClass('scrollDown');
        });
    });
</script><main class="container"><div class="news-content row new" data-js-wrapper><article data-js-main-content id="news-content" class="body col-md-8 col-xs-12" itemprop="article"><figure class="photo principal" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a href="https://us.hellomagazine.com/royalty/gallery/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins/1"><img data-src="/images/stories/1/2014/12/12/000/018/093/featured_5_3.jpg" alt=""></a><meta itemprop="url" content="https://us.hellomagazine.com/images/stories/1/2014/12/12/000/018/093/featured_5_3.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></figure><header><h1 class="selectionShareable">Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins </h1></header><span class="news-meta"><time pubdate="2014-12-12" itemprop="datePublished" datetime="2014-12-12">December 12, 2014</time></span><div class="news-share"><ul class="share-others"><li class="fLeft"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://us.hellomagazine.com/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins" class="popup" data-share="facebook" rel="nofollow" title="Share on Facebook" target="_blank"><i data-icon="N" class="icon"></i></a></li><li class="fLeft"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://us.hellomagazine.com/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins//&text=Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins &via=hellomagUS" class="popup" data-share="twitter" rel="nofollow" title="Share on Twitter" target="_blank"><i data-icon="L" class="icon"></i></a></li><li class="fLeft"><a class="pinterest popup" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://us.hellomagazine.com/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins/&media=https://us.hellomagazine.com/images/stories/1/2014/12/12/000/018/093/featured_5_3.jpg&description=Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins " rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank" data-pin-custom="true"><i data-icon="W" class="icon"></i></a></li><li class="fLeft"><a data-layer-social-button="GooglePlus" href="https://plus.google.com/share?url=https://us.hellomagazine.com/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins/" rel="nofollow" class="popup" data-share="gplus" title="Share on Gplus" target="_blank"><i data-icon="O" class="icon"></i></a></li><li class="fLeft"><a class="flipboard popup" data-layer-social-button="Flipboard" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins &url=https://us.hellomagazine.com/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins/&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=us.hellomagazine.com"><i data-icon="@" class="icon"></i></a></li><li class="fLeft"><a class="tumblr popup" data-title="Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins " data-content="Princess Charlene and Prince Albert of Monaco have thanked well wishers for their kindness..." data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://us.hellomagazine.com/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins/" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank"><i data-icon="/" class="icon"></i></a></li><li class="whatsapp fLeft"><a data-layer-social-button="Whatsapp" href="whatsapp://send?text=Monaco celebrates the birth of Princess Charlene and Prince Albert&#039;s twins  | https://us.hellomagazine.com/royalty/1201412121890/monaco-celebrates-the-birth-of-princess-charlene-and-prince-albert-s-twins/" rel="nofollow" data-action="share/whatsapp/share" data-share="whatsapp" title="Share on Whatsapp"><i data-icon="," class="icon"></i></a></li></ul><script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script></div><p>Proud father <a href="https://us.hellomagazine.com/a/prince-albert/"><strong>Prince Albert </strong></a>recorded a video message in
French for his "dear countrymen and inhabitants of the principality"
to confirm<a href="https://us.hellomagazine.com/royalty/1201411231345/how-monaco-plans-to-welcome-prince-albert-and-princess-charlene-s-twins"> the birth of Gabriella Thérèse Marie and Jacques Honoré Rainier </a>on December 10.</p><p align="center"><img alt="charlene-" itemprop="image" data-copyright="Photo: © Getty Images " data-src="/images/stories/1/2014/12/12/000/018/075/body_3_5.jpg"></p><p align="center"><strong>Twins Gabriella Thérèse Marie and Jacques Honoré Rainier were born on Wednesday afternoon</strong></p><div data-js-ad-manager-slot='div-hola-slot-robapaginas' data-js-maxw='990'></div><p><strong></strong></p><p>Albert complimented his "beloved wife" and went on to say: "Thank you to all those in Monaco and around the world who have expressed their attachment to the princess, myself and my family. We thank God for this great happiness."</p><p>There has been an outpouring of well wishes from Monaco citizens and royal fans who have been leaving flowers and signing a guestbook online in honor of the birth. Other celebrations included the ringing of the church bells and having 21 cannon shots fired for each child.</p><p><img alt="proc-" itemprop="image" data-copyright="Photo: © Getty Images " data-src="/images/stories/1/2014/12/12/000/018/077/body_5_3.jpg"></p><p align="center"><strong>Proclamation of the twins' birth placed outside the palace</strong></p><p align="left"></p><p>The royal couple have asked that instead of sending gifts, supporters make donations to their favorite charities.</p><p>The nation and royal family fans are excited for the first glimpse of the twins but will have to wait. They will make their official debut on Wednesday, January 7, when they will be presented to the people of Monaco on a celebratory day, in the spirit of the principality's National Day. </p><p>Monaco's inheritance law favors males, so Jacques is his father's heir and will be known as His Serene Highness The Hereditary Prince of Monaco, Marquis of Baux. </p><p><img data-src="/images/stories/1/2014/12/12/000/018/092/body_5_3.jpg"></p><p><strong>The country celebrates the great news with the front page story of the birth of the royal twins Prince Jacques and Princess Gabriella</strong></p><p>Jacques is named after Jacques I, who came from an ancient Norman family and reigned in the 18th century and Honorés is a traditional royal Monaco name. Rainier is, of course, to honor Albert's father, who died almost ten years ago on 6 April, 2005.</p><p>Gabriella takes the title of Her Serene Highness The Countess of Carladès, and her name is believed to be a personal choice of <a href="https://us.hellomagazine.com/a/princess-charlene/"><strong>Princess Charlene’s</strong></a><strong>.</strong></p><div class="socialNews">For more of the latest celebrity and royal news follow us <a target="_blank" href="https://twitter.com/hellomagus" title="Twitter" rel="nofollow">@HelloMagUS on Twitter</a>, <a href="https://www.pinterest.com/hellomagus/" target="_blank" rel="nofollow">Pinterest</a> and like us on <a target="_blank" href="https://www.facebook.com/hellomagus" title="Facebook" rel="nofollow">Facebook</a>.</div></article><div data-js-sidebar role="complementary" class="side-bar-right top col-md-4 col-xs-12"><aside data-ad data-js-ad-manager-slot="div-hola-slot-robapaginas" data-js-minw="990"></aside><section id="followUs" class="module"><header class="title"><h2 itemprop="name">Follow us on</h2><i data-icon='J' class="icon"></i></header><nav><ul><li class="active newsletter"><a title="Newsletter" href="#connect_newsletter" target="_blank"><i data-icon="i"></i></a></li><li class="facebook"><a title="Facebook" href="https://www.facebook.com/hellomagus" target="_blank" title="Follow us on Facebook (link opens in new window)"><i data-icon="N"></i></a></li><li class="twitter"><a title="Twitter" href="https://twitter.com/hellomagus" target="_blank" title="Follow us on Twitter (opens in new window)"><i data-icon="L"></i></a></li><li class="pinterest"><a title="Pinterest" href="http://pinterest.com/hellomagus" target="_blank" title="Follow us on Pinterest (new window)"><i data-icon="W"></i></a></li></ul></nav><div id="newsletter">
		Get the latest celebrity and royal news in your inbox.<br /><a href="https://us.hellomagazine.com/newsletter/">Sign up for the HELLO! newsletter</a></div></section><section class="module" itemscope itemtype="http://schema.org/ItemList"><header class="title"><h2 itemprop="name">Latest News</h2><i data-icon='J' class="icon"></i></header><meta itemprop="itemListOrder" content="Unordered"><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://us.hellomagazine.com/entertainment/12018082927798/best-celebrity-photos-2018-week-35/" title="​Star photos: Best celebrity pictures of the week"><img itemprop="image" data-src="/images/stories/1/2018/09/03/000/528/974/thumb_featured_5_3.jpg" width="145" height="90" alt="" /><h2 itemprop="name">​Star photos: Best celebrity pictures of the week</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://us.hellomagazine.com/entertainment/12018082427792/best-celebrity-photos-2018-week-34/" title="​Star photos: Best celebrity pictures of the week"><img itemprop="image" data-src="/images/stories/1/2018/08/27/000/528/590/thumb_featured_5_3.jpg" width="145" height="90" alt="" /><h2 itemprop="name">​Star photos: Best celebrity pictures of the week</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://us.hellomagazine.com/entertainment/12018020125775/celebrity-deaths-obituary-2018/" title="Obituaries: Remembering the celebrities and famous figures we lost in 2018"><img itemprop="image" data-src="/images/stories/1/2018/08/26/000/528/496/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;b&gt;John McCain - August 25&lt;/b&gt;

Senator, war hero and presidential candidate John McCain passed away on Saturday, August 25 at the age of 81. An official statement from his office said the leader died at 4:28 p.m. local time. John suffered from a malignant brain tumor, called a glioblastoma, for which he had been treated since his 2017 diagnosis.

Just a day prior, his family announced that, “with his usual strength of will&quot;, John decided to stop treatment for his devastating stage-four brain cancer. “John has surpassed expectations for his survival. But the progress of disease and the inexorable advance of age render their verdict.”

Upon death, the decorated war veteran was immediately commemorated by both family and celebrity friends alike. His wife Cindy candidly wrote: “My heart is broken. I am so lucky to have lived the adventure of loving this incredible man for 38 years. He passed the way he lived, on his own terms, surrounded by the people he loved, in the place he loved best.”

Meanwhile, John&#039;s daughter &lt;i&gt;The View&lt;/i&gt; star Meghan McCain remembered him in a heartfelt letter, which began by saying: “In the thirty-three years we shared together, he raised me, taught me, corrected me, comforted me, encouraged me, and supported me in all things. He taught me how to live. His love and his care, ever present, always unfailing, took me from a girl to a woman — and he showed me what it is to be a man.”

Proving how beloved he was, politicians from varying parties, including: Joe Biden, Hillary Clinton, Bernie Sanders and Sarah Palin, publicly paid their respects to the author of six books on social media. Celebrities such as Khloé Kardashian, Whoopi Goldberg, Sheryl Crow, Michael Strahan and more honored the hero on Twitter.

John, who divorced from his first wife Carol, in 1980, is survived by his wife Cindy and seven children. His mother Roberta, 106, is also still living.

Photo: Getty Images" /><h2 itemprop="name">Obituaries: Remembering the celebrities and famous figures we lost in 2018</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://us.hellomagazine.com/entertainment/12018081727785/star-photos-best-celebrity-pictures-of-the-week/" title="​Star photos: Best celebrity pictures of the week"><img itemprop="image" data-src="/images/stories/1/2018/08/21/000/528/280/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;b&gt;Candid camera! Whether taking selfies, sharing a laugh or hitting up some of the hottest events around - the biggest names in Hollywood always carry on looking exceptionally good. Check out the best &lt;a href=&quot;https://us.hellomagazine.com/tags/1/celebrity-photos/&quot;&gt;&lt;strong&gt;celebrity photos&lt;/strong&gt;&lt;/a&gt; of the week from your favorite stars.&lt;/b&gt;

Jennifer Garner showcased her million dollar smile as she received her star on the Hollywood Walk of Fame. The actress chose a blue Roland Mouret asymmetrical dress — the same style Meghan Markle wore on her wedding eve — for her big day.

Photo: Getty Images" /><h2 itemprop="name">​Star photos: Best celebrity pictures of the week</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://us.hellomagazine.com/entertainment/12018080927773/best-celebrity-photos-2018-week-32/" title="​Star photos: Best celebrity pictures of the week"><img itemprop="image" data-src="/images/stories/1/2018/08/21/000/528/215/thumb_featured_5_3.jpg" width="145" height="90" alt="&lt;b&gt;Candid camera! Whether taking selfies, sharing a laugh or hitting up some of the hottest events around - the biggest names in Hollywood always carry on looking exceptionally good. Check out the best &lt;a href=&quot;https://us.hellomagazine.com/tags/1/celebrity-photos/&quot;&gt;&lt;strong&gt;celebrity photos&lt;/strong&gt;&lt;/a&gt; of the week from your favorite stars.&lt;/b&gt;

The &lt;i&gt;Riverdale&lt;/i&gt; cast was the big winner at the 2018 Teen Choice Awards. Vanessa Morgan, Lili Reinhart, Madelaine Petsch, Camila Mendes, KJ Apa, Cole Sprouse and Mark Consuelos were stylishly coordinated at the Forum.

Photo: Getty Images" /><h2 itemprop="name">​Star photos: Best celebrity pictures of the week</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://us.hellomagazine.com/entertainment/12018073127764/best-celebrity-photos-2018-week-31/" title="​Star photos: Best celebrity pictures of the week"><img itemprop="image" data-src="/images/stories/1/2018/08/07/000/527/403/thumb_featured_5_3.jpg" width="145" height="90" alt="" /><h2 itemprop="name">​Star photos: Best celebrity pictures of the week</h2></a></article><article class="headline" itemprop="itemListElement" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://us.hellomagazine.com/entertainment/12018072827758/best-celebrity-photos-2018-week-30/" title="​Star photos: Best celebrity pictures of the week"><img itemprop="image" data-src="/images/stories/1/2018/07/31/000/527/061/thumb_featured_5_3.jpg" width="145" height="90" alt="" /><h2 itemprop="name">​Star photos: Best celebrity pictures of the week</h2></a></article></section></div></div><div class="row new related"><div class="pieces col-md-8 col-xs-12"><section class="news-tags"><header><h2 class="title-section selectionShareable">More on:</h2></header><ul><li><a href="/tags/1/prince-albert/" title="Prince Albert">Prince Albert</a></li><li><a href="/tags/1/princess-charlene/" title="Princess Charlene">Princess Charlene</a></li><li><a href="/tags/1/monaco-royals/" title="Monaco royals">Monaco royals</a></li></ul></section><section class="news-by-tag"><h3 class="title-section">
                        Related news
                    </h3><ul class="row new"><li class="col-xs-12 col-sm-4"><div class="module"><a itemprop="url" title="Prince Albert and Princess Charlene of Monaco announce birth of twins" href="/royalty/1201412101354/prince-albert-and-princess-charlene-of-monaco-announce-birth-of-twins"><figure><img alt="Prince Albert and Princess Charlene of Monaco announce birth of twins" width="400" height="240" nopin="true" data-src="/images/stories/1/2014/12/11/000/017/679/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Prince Albert and Princess Charlene of Monaco announce birth of twins</h2></a></div></li><li class="col-xs-12 col-sm-4"><div class="module"><a itemprop="url" title="Princess Charlene of Monaco’s 5 best maternity looks" href="/royalty/120141021638/princess-charlene-of-monaco-s-5-best-maternity-looks"><figure><img alt="Princess Charlene of Monaco’s 5 best maternity looks" width="400" height="240" nopin="true" data-src="/images/stories/1/2014/10/22/000/008/982/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Princess Charlene of Monaco’s 5 best maternity looks</h2></a></div></li><li class="col-xs-12 col-sm-4"><div class="module"><a itemprop="url" title="Seeing double: 22 sets of celebrity twins" href="/celebrities/120141016660/seeing-double-22-sets-of-celebrity-twins"><figure><img alt="Seeing double: 22 sets of celebrity twins" width="400" height="240" nopin="true" data-src="/images/stories/1/2014/10/16/000/007/963/featured_5_3.jpg"></figure><h2 itemprop="headline" class="title selectionShareable">Seeing double: 22 sets of celebrity twins</h2></a></div></li></ul></section></div><div role="complementary" class="side-bar-right bottom col-md-4 col-xs-12 fRight"><section class="module center" data-ad role="banner" itemscope itemtype="http://schema.org/WPAdBlock"><div data-js-ad-manager-slot="div-hola-slot-robainferior"></div></section></div></div></main><script>
    jQuery(function() {

        var CheckingTopLoaded = function(){
                if((jQuery("#topHeadAd div").css("display")==="block") && jQuery("#topHeadAd div div iframe:first-child").attr("height")!=undefined){
                    console.log("######loaded " + jQuery("#topHeadAd div div iframe:first-child").attr("height"));
                    clearInterval(intervalNew);
                    bannerLoaded = true;
                }
            },
            TopBannerFixed = function() {
                jQuery("#topHeadAd").css({"position":"fixed", "z-index":"9000", "top":"61px", "background-color":"white", "width":"100%", "margin-top":"0"});
            },
            TopBannerOriginal = function() {
                jQuery("#topHeadAd").css({"position":"relative", "z-index":"1", "top":"inherit", "margin-top":"40px"});
            },
            intervalNew,
            bannerLoaded = false,
            time = Date.now() / 1000,
            firstScroll = false,
            windowWidth = jQuery(window).width(),
            frameHeight = 0,
            maxDeviceWidth = 768,
            lastScrollTop = 0,
            timeFixedAd = 3000; // Ej 1000 = 1 seg

        //Si la pantalla es menor
        if(windowWidth<maxDeviceWidth){
            intervalNew = setInterval(CheckingTopLoaded,100);
        }



        jQuery(window).scroll(function(event){
            var st = jQuery(this).scrollTop();
            if (st > lastScrollTop)
            {
                // DOWNSCROLL
                // Sólo entrará sí es el primer scroll, el ancho del dispositivo es menor que 768, el topbanner ha sido cargado y no es una porteria.
                if(!firstScroll && windowWidth<maxDeviceWidth && bannerLoaded===true && !jQuery('html').hasClass('adskin'))
                {
                    // Si el tiempo despues de cargar la página es menor de 5 segundos
                    if( (Math.ceil(Date.now() / 1000) - time) <= 5) {
                        firstScroll = true;
                        console.log("frameHeight: "+frameHeight);
                        if(frameHeight!=1)
                        {
                            // Ponemos el banner fijo durante un tiempo determinado Ej 3 segs
                            TopBannerFixed();
                            setTimeout(function(){ TopBannerOriginal(); },timeFixedAd);
                        }
                    }
                }
            }
            else
            {
                // UPSCROLL
            }
            lastScrollTop = st;
        });


    });


</script><script>
    /* Sidebar ends at the same time than Main Content, this functionality begins when scroll is bellow the first image on news template */
    jQuery(function(){function e(){var e=b.height(),f=a.height(),g=jQuery("[data-js-main-content] header").offset().top,h=a.scrollTop(),i=b.offset().top;if(a.width()>=1024&&e-f>0){if(h>=i?c.css({top:h-i}):c.css({top:"0px"}),h>g){var j=c.height(),i=(d.height(),b.offset().top),l=e-f+i,m=100*h/l,n=(e-j)*m/100;0==m&&(n=0),m>100&&(m=100,n=e-j),c.css({top:n})}}else c.css({position:"static"})}var a=jQuery(window),b=jQuery("[data-js-main-content]"),c=jQuery("[data-js-sidebar]"),d=jQuery("[data-js-wrapper]");d.css({"overflow-y":"hidden",position:"relative"}),c.css({"overflow-y":"hidden",position:"absolute",top:"0",right:"0"}),e(),jQuery(window).bind("resize",function(){e()}),jQuery(window).bind("scroll",function(){e()})});
</script><style>
    #topHeadAd iframe body{
        text-align: center;
    }
</style></main><aside data-js-ad-manager-slot="div-hola-slot-bannerinferior"></aside><footer id="mainfooter" data-js-page-footer data-layer-location="horizontal-2"><div class="container"><div class="row"><section class="span3 copyright"><h3><a href="https://us.hellomagazine.com/" target="_top" title="HELLO! homepage, The place for daily celebrity, fashion and beauty news" class="logo"></a></h3><small>© 2000-2018, HELLO!</small></section><section class="span4 services"><h4>Site Info</h4><ul class="bullet"><li><a href="/newsletter/">Newsletter</a></li><li><a href="/privacy/" rel="nofollow">Privacy policy</a></li><li><a href="/digital-editions/" rel="nofollow" title="UK/Canadian Magazine Subscriptions">UK/Canadian Magazine Subscriptions</a></li><li><a href="/legal/" rel="nofollow" title="Legal">Legal</a></li><li><a href="/advertise/" rel="nofollow" title="Advertise">Advertise</a></li></ul></section><section class="span4 contact"><h4>Contact</h4><ul class="socialmedia"><li class="facebook fLeft"><a data-icon="N" class="icon" href="https://www.facebook.com/hellomagus" rel="nofollow" title="Follow us on Facebook" target="_blank"><span class="text">Follow us on Facebook</span></a></li><li class="twitter fLeft"><a data-icon="L" class="icon" href="https://twitter.com/hellomagus" title="Follow us on Twitter" rel="nofollow" target="_blank"><span class="text">Follow us on twitter</span></a></li><li class="instagram fLeft"><a data-icon=":" class="icon" href="https://instagram.com/hellomagus/" title="Follow us on Instagram" rel="nofollow" target="_blank"><span class="text">Follow us on Instagram</span></a></li><li class="gplus fLeft"><a data-icon="O" class="icon" href="https://plus.google.com/u/0/b/102442574658047661448/102442574658047661448/" title="Follow us on Google Plus" target="_blank"><span class="text">Follow us on Google Plus</span></a></li><li class="pinterest fLeft"><a data-icon="W" class="icon" href="https://www.pinterest.com/hellomagus" title="Follow us on Pinterest" rel="nofollow" target="_blank"><span class="text">Follow us on Pinterest</span></a></li><li class="contact fLeft"><a data-icon="i" class="icon" href="/contact/" title="Contact" rel="nofollow" target="_blank"><span class="text">Contact</span></a></li></ul></section></div></div><a href="#" class="back-top"><span class="text">Ir a inicio</span><i data-icon="J" class="icon" data-span="true"></i></a></footer><script>
jQuery(function() {

    var screen = {};
        screen.x = jQuery(window).width();
        screen.y = jQuery(window).height();
        screen.orientation = true;
        screen.scroll = jQuery(window).scrollTop();

    // evento para abrir ventanas de redes sociales y otras utilidades
    jQuery(".popup").click(function(e) {
        var popTitle = "us.helloamagazine.com";
        if( jQuery(this).attr("data-share"))var popTitle = jQuery(this).attr("data-share");
        e.preventDefault();
        var href = jQuery(this).attr('href');
        window.open(href, popTitle, "height=300,width=550,resizable=1");
    });

    // evento click para los botones del pie
    jQuery(".white .expand").click(function() {
        if (!jQuery(this).parent().hasClass("show")) {
            jQuery(".white nav").removeClass("show");
            jQuery(this).parent().addClass("show");
        } else {
            jQuery(this).parent().removeClass("show");
        }
        jQuery("html, body").animate({
            scrollTop: jQuery(document).height() - screen.y
        });
    });

    jQuery(".back-top").click(function(e) {
        jQuery('html,body').animate({scrollTop: 0 },500);
        e.preventDefault();
    });

});
</script><script type="text/javascript">

    function createCookie(name,value,days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime()+(days*24*60*60*1000));
            var expires = "; expires="+date.toGMTString();
        }
        else var expires = "";
        document.cookie = name+"="+value+expires+"; path=/";
    }
    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
        }
        return null;
    }
</script></div><a href="#" class="scrollup hidden" data-scrollup-button>Scroll</a><script type="text/javascript">
            window._tfa = window._tfa || [];
            _tfa.push({ notify: 'action',name: 'page_view' });
        </script></body></html>